Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 23rd June 2010, 13:23
Federico Zurro Federico Zurro is offline
Junior Member
 
Join Date: Aug 2009
Posts: 17
Thanks: 1
Thanked 0 Times in 0 Posts
Default Remote Framework not doing much

Hi All,

I though the remote framework was going to be more complicated but it turned out to be easier to install and use than I though

One small issue though. It doesn't do anything for me I installed the framework and configured the test.php and I just get (script end). I've uncommented a few things (Get reseller list), (create new user) but nothing

Curl is enabled and I'm just using an ISPCONFIG created site on the server for it.

How do I enable some sort of debug so I can see errors ? I've tried putting the wrong user/pass but no output there.

Thanks a lot

Fede
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
remote framework detot Developers' Forum 14 9th April 2010 09:22
Remote Framework - Client Add - Ispconfig 3 Germanius General 5 23rd December 2009 18:16
Remote Framework not working lrider General 1 16th October 2009 09:10
remote framework - is it customer or admin side? alipanick Developers' Forum 2 8th October 2009 20:35
Remote Framework Horfic General 8 23rd May 2009 09:29


All times are GMT +2. The time now is 19:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.