Prev Previous Post   Next Post Next
  #1  
Old 22nd June 2010, 23:56
Ballistic509 Ballistic509 is offline
Member
 
Join Date: May 2007
Posts: 31
Thanks: 1
Thanked 1 Time in 1 Post
Default Domain Issues

I know that there is a feature request for this, but in the meantime this little thing is keeping me from wanting to go live with ISPConfig 3. When I add a domain, how in the WORLD can I do it without having to always go and create a new DNS zone manually?! The same with subdomains.

In my opinion, this should be done automatically whenever a new subdomain or any domain is created.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix queue problem? murunix Server Operation 7 2nd May 2011 02:55
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 17:54
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 15:49
email issue for second domain configured ISPConfig3 mscomputing Installation/Configuration 1 10th November 2009 11:09
Domain issues mphayesuk General 11 14th September 2005 18:24


All times are GMT +2. The time now is 23:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.