Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 14th June 2010, 03:32
HenryTheEight HenryTheEight is offline
Junior Member
 
Join Date: Jan 2008
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default Abnormally High Upload Network Usage

Hi,

I have been running 4 servers on VMs (2 DNS, 1 web, 1 mail server), which I have been running untouched and very reliable for months now with ISPconfig perfect setups on Centos 5.4 (all of them). Recently,
I have been experiencing very slow web surfing which I share BW with my servers.

I checked to find on my vm console that all my servers have been using all of my Upload BandWidth (barely any download BW). I don't know what is being uploaded and to whom, but all 4 servers are using equal amounts of BW i.e. 25% each. The duration of max BW can last for a couple of hours at Max then momentary lays idle for a few minutes and max out again. CPU usage on all servers (all single core) is under 25%.

My yum update times out during these max BW periods.

Any one has experienced this?

BTW if I switch off my DNSs the other servers BW goes idle.

Questions
1. Have my severs been compromised? ->how to check?
2. Or is this some external BW attack? -> spiders?
3. Or its normal - just set somthing wrongly?

My linux skills are at novice level so please keep advice simple.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sending mail ISPConfig 3 but not receivind catza Installation/Configuration 20 19th May 2010 12:47
Unable to connect to Mysql mbascombe Installation/Configuration 12 10th January 2010 22:46
Squid Proxy Caching on Linux obzerver Installation/Configuration 4 13th August 2008 19:51
Public and private network + High Availability Apache Cluster teleted HOWTO-Related Questions 11 28th January 2008 14:29
Perfect Xen 3.0 setup for Debian gurneyzap HOWTO-Related Questions 4 26th March 2006 11:30


All times are GMT +2. The time now is 17:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.