Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th June 2010, 04:07
sdoradus sdoradus is offline
Junior Member
 
Join Date: Jun 2010
Location: Hokitika, NZ
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPconfig3 login not presented after Perfect Server tutorial CentOS 5.5

Hi there Falko,

We here have followed the tutorial for a perfect server using CentOS 5.5 for the x86-64 architecture, without errors as far as we could tell, right up till the last point where one logs in to the ISPconfig page:

<http://www.howtoforge.com/perfect-server-centos-5.5-x86_64-ispconfig-3-p6>

"... you can access ISPConfig 3 under http://server1.example.com:8080/ or http://192.168.0.100:8080/. "

We don't get the login page when we visit http://192.168.1.18:8080/ (which is correct for our server), even logged in to the physical machine. What we get is:

Index of /

Icon Name Last modified Size Description

- just a blank directory access page.

In phpMyAdmin we can see the ISPconfig process thread is sleeping. Presumably because we haven't logged in yet. Any ideas why the Login page doesn't appear?

Regards, sdoradus
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
centos 5.5 perfect server, ispconfig3

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian 5 Ajax error + network interface always shutting down ev0css Installation/Configuration 3 5th June 2010 12:58
squirrelmail and postfix witoszek General 12 1st December 2009 18:07
some problem after installing perfect server setup for centos 5.3 and ispconfig 3 cobro Installation/Configuration 12 16th July 2009 21:45
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 15:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.