Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th June 2010, 23:40
holykim holykim is offline
Member
 
Join Date: Jan 2009
Posts: 53
Thanks: 15
Thanked 3 Times in 2 Posts
Unhappy No website folder created.

Hi,

I am a Ispconfig 3 user since it's been released. I upgraded my Ispconfig 3 to the new version of 3.0.2.1 and I had no problem with.

I had some test for the remoting framework yesterday and then I found I can not create a new website.

When I created a new website on the Ispconfig panel it seemd ok as a new website appeared on the control panel. However, no website folder created on the server. I tried many times delete and create... but it didn't work.

I am not sure this problem caused by my testing for the remoting framework. I had test for 'create user', 'create dns zone', 'create dns recoreds' and all worked fine. (only problem was 'update user' as it had an error with the function 'username_unique' in 'validate_client.inc.php'. maybe missing primary id value...). I tried with the fuctions below.
client_get($session_id, $client_id)
client_add($session_id, $reseller_id, $params)
client_update($session_id, $reseller_id, $client_id, $params)
dns_zone_add($session_id, $client_id, $params)
dns_a_get($session_id, $primary_id)


Is there anyone to help me?... Please...

Many Thanks.
Harry
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
ispconfig 3.0.2.1

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 10:49
ISPConfig3 RC1 -- no /var/client folder created. insideoutsolutions Installation/Configuration 3 30th January 2009 22:57
Now new User created after creating an new website tom General 1 5th October 2007 13:29
.Sent Folder not automatically created virtualweb General 1 21st July 2006 13:16
Website of Created User not working and Webmail Login Problem techman83 Installation/Configuration 5 28th February 2006 15:05


All times are GMT +2. The time now is 18:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.