Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 17th April 2006, 21:41
Duplex Duplex is offline
Junior Member
 
Join Date: Jan 2006
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default Email seemingly not working...

I'm having a very similar error as this thread.
http://www.howtoforge.com/forums/showthread.php?t=371

let me start out by saying the forwards work, I setup a seperate server with only a standalone mail server running to test router and network config and it worked fine. However I'd really like to use ISPconfig for everything.

Here's the general email I get back after trying to use another external address to send to this machine.

Quote:
This is the Postfix program at host nickel.vcn.com.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The Postfix program

<duplex@gquit.com>: host 209.193.68.93[209.193.68.93] said: 554
<duplex@gquit.com>: Relay access denied (in reply to RCPT TO command)
My forwards are setup, my domain is forwarded correctly, and firewall's do not seem to be blocking anything. I use debian 3.1/sarge. I used the perfect setup guide and followed every single step to the letter in setting my machine up from a fresh format to it running now.

I am finding nothing in the documentation thus far that's helped so if anyone could shed some light that would be great.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43
mail not working krishol Installation/Configuration 5 18th April 2006 10:52
Can't receive email for aliases sbecker Installation/Configuration 10 4th April 2006 16:51
UebiMiau locks out after server receives email sbecker Installation/Configuration 2 25th March 2006 00:00
Recreate email Felipe General 3 13th December 2005 21:45


All times are GMT +2. The time now is 18:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.