Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 5th June 2010, 15:52
ivomendonca ivomendonca is offline
Banned
 
Join Date: Sep 2009
Posts: 132
Thanks: 10
Thanked 13 Times in 7 Posts
Default Portuguese dns not resolving my .com, .net domains

Hi, my domains .com and others can only be resolved by some isps in portugal, i cant even make a traceroute because just dont exist in zon,netcabo,vodafone,etc.
But the question is why "master" ispīs in portugal Ptprime,telepac,tmn(3g), can see my domains and the others dont.

That causes my client e-mails be rejected because their domains doenst exists.
I make traceroutes even from Australia and my domains exist.

I made the test changing the tcp/ip dns server in my connection, to use diferent ispīs.

Does anywone has a clue ?
Thanks.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to connect to Mysql mbascombe Installation/Configuration 12 10th January 2010 22:46
Exim Gateway with mailwatch (Unable to receive emails) siul0_0 HOWTO-Related Questions 10 8th May 2009 23:00
Squid Proxy Caching on Linux obzerver Installation/Configuration 4 13th August 2008 19:51
Google Apps dayjahone General 19 29th March 2008 17:25


All times are GMT +2. The time now is 16:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.