Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 4th June 2010, 13:23
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Quote:
Originally Posted by timefalls View Post
hi there falko, I actually followed your guide here:

http://www.howtoforge.com/perfect-se...nx-ispconfig-3

to the letter! I'm not sure if i have those installed, is there a command i can invoke to check if these plugins are active?
These are all installed, but what did you select in ISPConfig for that web site?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 4th June 2010, 23:40
KZeeSoft KZeeSoft is offline
Member
 
Join Date: Mar 2010
Posts: 43
Thanks: 2
Thanked 1 Time in 1 Post
Default

Timefalls:

What Falko is trying to tell you to do is go into the ISP Config control panel, and navigate to your website in question. You do this by clicking on the upper tab called "Sites", then click the "Domain" tab at the top of that screen. Now look at the bottom of that page and you should see a field called "PHP" right above the "Active" field checkbox. This should be a dropdown menu that has options such as "Disabled, Fast-CGI, CGI, Mod-PHP, SuPHP".

This is the value we are looking for to help you troubleshoot your issue.

Let us know =)

Thanks
__________________
Registed Linux User: #506818
Web Hosting and Design - http://www.sufuku.net
Debian Lenny 5.0.4
Mac OSX 10.5
"There are 10 kinds of people in this world - those who understand binary, and those who don't"
Reply With Quote
The Following User Says Thank You to KZeeSoft For This Useful Post:
timefalls (5th June 2010)
  #13  
Old 5th June 2010, 01:09
timefalls timefalls is offline
Junior Member
 
Join Date: Jun 2010
Posts: 8
Thanks: 5
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by KZeeSoft View Post
Timefalls:

What Falko is trying to tell you to do is go into the ISP Config control panel, and navigate to your website in question. You do this by clicking on the upper tab called "Sites", then click the "Domain" tab at the top of that screen. Now look at the bottom of that page and you should see a field called "PHP" right above the "Active" field checkbox. This should be a dropdown menu that has options such as "Disabled, Fast-CGI, CGI, Mod-PHP, SuPHP".

This is the value we are looking for to help you troubleshoot your issue.

Let us know =)

Thanks
thanks for your reply! the value for the PHP field is set to disabled.
Reply With Quote
  #14  
Old 5th June 2010, 14:11
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Please enable PHP and select mod_php. Wordpress is written in PHP, so that must be enabled.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
timefalls (5th June 2010)
  #15  
Old 5th June 2010, 14:35
timefalls timefalls is offline
Junior Member
 
Join Date: Jun 2010
Posts: 8
Thanks: 5
Thanked 0 Times in 0 Posts
Default

It works perfectly! I cannot believe it was something so simple

thanks will be sent to all in the thread!
Reply With Quote
  #16  
Old 8th March 2013, 21:02
abys abys is offline
Junior Member
 
Join Date: Mar 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

i just do
chown www-data:www-data /usr/local/ispconfig
and
chown root:root /var/www/apps

it work fine for me !

Quote:
Originally Posted by timefalls View Post
hey guys!


I just finished following the ISPConfig3 and SquirrelMail setup on Ubuntu 10.04LTS.

I have my domains setup correctly, so they forward nicely to my server. Unfortunately, when I was trying to install Wordpress to my domain, It suddenly switched to ERROR 403 Forbidden.

Naturally I was browsing this website for possible fixes, one suggested changing the permissions of /var/mydomain/web to 755, but this has absolutely no effect.

Can anybody help?
Reply With Quote
Reply

Bookmarks

Tags
403, error, forbidden, ispconfig3

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VirtualBox Ubuntu 9.10 ISPConfig3 cosmotopper Installation/Configuration 5 12th April 2010 19:24
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 05:24
ISPConfig3 FTP problem karazy-k Server Operation 6 3rd September 2009 17:03
Questions about ISPConfig3 vs. ISPConfig2 atjensen11 General 1 15th March 2009 00:59
IMAP doesn't work..as i followed the Perfect Setup for Fedora 4 asokaajay Server Operation 11 10th June 2007 15:57


All times are GMT +2. The time now is 00:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.