Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 1st June 2010, 14:20
brandoni brandoni is offline
Junior Member
 
Join Date: Apr 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Question Problems with Dovecot LDA and Special Characters in Maildir Folder Names

Problems with Dovecot LDA and Special Characters in Maildir Folder Names

Hi People - I have a little problem here...

I'm running:
-Ubuntu 8.04 with all updates & upgrades, installed per the great PerfectServer instructions, plus:
-Dovecot 1.2.10 from Backports, with Maildir, Quota, Sieve and LDA activated
-TLS
-locale is en_US.UTF-8
-Disk is formatted with ext3

This was "working well" until someone created an IMAP folder with Czech characters in their Outlook 2010- then the Dovecot Delivery agent died on every delivery attempt for every user with Kernel - Segfault errors.

The Czech problem-folder was like this:
Nevy&AX4A4Q-dan&AOE- po&AWE-ta

Right now I'm stumped- no idea where it went wrong. Can anyone provide some insight?
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
dovecot, folder, maildir, special characters

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.