Prev Previous Post   Next Post Next
  #1  
Old 31st May 2010, 00:38
lele710 lele710 is offline
Junior Member
 
Join Date: Jun 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default clamd.amavisd don't start

Hello.

I have installed clamav and amavis by this guide:
http://www.howtoforge.com/virtual-us...mail-fedora-10 but when i try to start clamd.amavisd there is this error:

Code:
Starting clamd.amavisd: LibClamAV Warning: ***********************************************************
LibClamAV Warning: ***  This version of the ClamAV engine is outdated.     ***
LibClamAV Warning: *** DON'T PANIC! Read http://www.clamav.net/support/faq ***
LibClamAV Warning: ***********************************************************
/bin/bash: line 1: 16006 Segmentation fault      clamd.amavisd -c /etc/clamd.d/amavisd.conf
How can i fix?

Thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
monitrc configuration for Debian ISPConfig 3 server Hans Tips/Tricks/Mods 2 27th March 2011 23:22
Monit on Debian Hans Tips/Tricks/Mods 2 6th October 2008 13:53
packet loss Chad Server Operation 2 12th June 2008 14:13
Monit & Munin SamTzu HOWTO-Related Questions 1 4th May 2008 18:03
"Too many open files in system" problems Berry Installation/Configuration 3 10th November 2007 21:58


All times are GMT +2. The time now is 22:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.