Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th May 2010, 20:51
beezer1424 beezer1424 is offline
Junior Member
 
Join Date: Oct 2009
Posts: 14
Thanks: 0
Thanked 2 Times in 1 Post
Default perfect server Ubuntu 10.04 ISPconfig3

Are the instructions for the perfectc server 10.04 ISPconfig3 missing alot of installation instructions? Shouldn't bind9 be configured? Compare 10.04 ISpconfig2 and there are a lot of differences, some I would expect, but then again I am no expert. I will say this after I follwed the instruction in 10.04 ISPconfig3 i had no bind dns server running!


please provide some clarification.. thanks
Reply With Quote
Sponsored Links
  #2  
Old 29th May 2010, 17:14
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,792
Thanks: 821
Thanked 5,338 Times in 4,188 Posts
 
Default

Quote:
Are the instructions for the perfectc server 10.04 ISPconfig3 missing alot of installation instructions?
No.

Quote:
Shouldn't bind9 be configured?
No.

Quote:
Compare 10.04 ISpconfig2 and there are a lot of differences, some I would expect, but then again I am no expert.
The complete server gets configured by the ispconfig 3 installer while you had to do this manually in ispconfig 2. Thats the difference between the way ispconfig 2 and 3 are installed and also the reason why you dont have to configure the software manually in the ispconfig 3 guide.

Quote:
I will say this after I follwed the instruction in 10.04 ISPconfig3 i had no bind dns server running!
Create a new dns zone in the ispconfig 3 dns manager.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
Howtoforge the perfect Server(links) rini90 Installation/Configuration 0 14th December 2008 10:58
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30
The Perfect Setup - Ubuntu 6.10 Server Question n74jw HOWTO-Related Questions 5 27th January 2008 12:14


All times are GMT +2. The time now is 00:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.