Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 20th May 2010, 15:44
autogun autogun is offline
Member
 
Join Date: Sep 2009
Posts: 69
Thanks: 9
Thanked 5 Times in 5 Posts
Default Login screen is broken

Hello,

Everything was working just fine untill today I was no longer able to login to ISPConfig admin panel -

See screen below:


netstat -tap
Code:
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name
tcp        0      0 127.0.0.1:10025         0.0.0.0:*               LISTEN      14196/master
tcp        0      0 0.0.0.0:139             0.0.0.0:*               LISTEN      15478/smbd
tcp        0      0 127.0.0.1:783           0.0.0.0:*               LISTEN      9579/spamd.pid
tcp        0      0 0.0.0.0:10000           0.0.0.0:*               LISTEN      22121/apache2
tcp        0      0 0.0.0.0:80              0.0.0.0:*               LISTEN      22121/apache2
tcp        0      0 0.0.0.0:8080            0.0.0.0:*               LISTEN      20222/perl
tcp        0      0 0.0.0.0:8081            0.0.0.0:*               LISTEN      22121/apache2
tcp        0      0 0.0.0.0:21              0.0.0.0:*               LISTEN      14256/pure-ftpd (SE
tcp        0      0 X.X.X.X:53      0.0.0.0:*               LISTEN      4062/named
tcp        0      0 127.0.0.1:53            0.0.0.0:*               LISTEN      4062/named
tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN      5179/sshd
tcp        0      0 0.0.0.0:25              0.0.0.0:*               LISTEN      14196/master
tcp        0      0 127.0.0.1:953           0.0.0.0:*               LISTEN      4062/named
tcp        0      0 0.0.0.0:443             0.0.0.0:*               LISTEN      22121/apache2
tcp        0      0 0.0.0.0:445             0.0.0.0:*               LISTEN      15478/smbd
tcp        0     52 X.X.X.X:22      X.X.X.X:52424   ESTABLISHED 20259/sshd: nocteam
tcp6       0      0 :::993                  :::*                    LISTEN      13417/couriertcpd
tcp6       0      0 :::995                  :::*                    LISTEN      13547/couriertcpd
tcp6       0      0 :::110                  :::*                    LISTEN      13492/couriertcpd
tcp6       0      0 :::143                  :::*                    LISTEN      13352/couriertcpd
tcp6       0      0 :::21                   :::*                    LISTEN      14256/pure-ftpd (SE
tcp6       0      0 :::53                   :::*                    LISTEN      4062/named
tcp6       0      0 :::22                   :::*                    LISTEN      5179/sshd
tcp6       0      0 ::1:953                 :::*                    LISTEN      4062/named
iptables -L
Code:
Chain INPUT (policy ACCEPT)
target     prot opt source               destination
FATAL: Could not load /lib/modules/2.6.18-028stab068.9/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.18-028stab068.9/modules.dep: No such file or directory
fail2ban-ssh  tcp  --  anywhere             anywhere            multiport dports ssh

Chain FORWARD (policy ACCEPT)
target     prot opt source               destination

Chain OUTPUT (policy ACCEPT)
target     prot opt source               destination

Chain fail2ban-ssh (1 references)
target     prot opt source               destination
RETURN     all  --  anywhere             anywhere
Please assist,

Thanks a bunch!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig 3 cant receive emails lishaw1968 Installation/Configuration 25 19th August 2013 10:37
ISPConfig 3 Send/Receive mail not working. Acidut General 6 4th April 2010 11:24
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
squirrelmail and postfix witoszek General 12 1st December 2009 18:07
Postfix can't received email from exterior astra2000 Server Operation 5 17th October 2009 23:26


All times are GMT +2. The time now is 04:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.