Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Technical

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 17th May 2010, 00:27
mariuscotan mariuscotan is offline
Junior Member
 
Join Date: May 2009
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Question centos 5.5 + hypervm + xen

Hi,

i have a server running centos 5.5.
I have installed hypervm with xen and now i want to run a windows os under xen.

I am familliar with vmware server, but not with xen.
Finally i have created a vm with windows support, i have installed os, and after setup was completed i see there is no network card installed.

Is there something like vmware tools, but for xen server? How could i enable networking for this machine?

Another question: i don't know if intel virtualization suppor is enabled from bios, and i cant chek in bios because my server is in a datacenter now. Is there a commant to check if virtualization is enabled?


My config:

Intel Pentium D 3.2 Ghz
4 GB memory
320 Gb Hdd: 9.92 Gb / , 498 MB /boot , 1.39 Gb /dev/shm, 1.39 Gb /var/lib/xenstored , and the rest 289.56 GB is lvm
6 Ip adresses
Centos 5.5




Thank you
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
hypervm, network problem, windows, xen

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
xen guest install on centos 5.4 npannequin HOWTO-Related Questions 1 30th April 2010 13:38
Host Machine Setup for Paravirtualization With Xen On CentOS 5.4 (x86_64) mfiendd HOWTO-Related Questions 4 12th March 2010 14:53
Unable to Create LVM-Based VM in Xen on CentOS due to "Insufficient free extents" N9XCR HOWTO-Related Questions 1 7th February 2010 13:42
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 16:22
CentOS Xen local NFS mount? unclecameron HOWTO-Related Questions 8 7th February 2008 17:47


All times are GMT +2. The time now is 14:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.