Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 16th May 2010, 12:54
freesqrt freesqrt is offline
Member
 
Join Date: Dec 2007
Posts: 82
Thanks: 7
Thanked 1 Time in 1 Post
Default Problem with send/ receive mail in ISPconfig

Hi there,

just recently I have installed a fresh ISPcofig 2. everything is ok but no mail is transferred between this and other servers.

I had add these records in dns:

########################
A Record
IP-Adresse Hostname
217.218.11.213 www
217.218.11.213 mx1
217.218.11.213 mail

CNAME
Hostname Target

MX
Mailserver Hostname
mx1.mydomain.com
mail.mydomain.com

SPF
Hostname
mydomain.com
#######################

what you think about the problem?

regards,
__________________
freesqrt
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
Sending mail ISPConfig 3 but not receivind catza Installation/Configuration 20 19th May 2010 12:47
postfix, pop3 uvbnserved Server Operation 22 24th May 2009 21:00
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39


All times are GMT +2. The time now is 14:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.