Prev Previous Post   Next Post Next
  #1  
Old 14th May 2010, 17:45
Happy Happy is offline
Member
 
Join Date: Jun 2007
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Default Ubuntu 9.10 server install

I was installing ubuntu 9.10 server and ran into a couple of problems. I have a Dell PC/Server with mirrored sata drives and a broadcom 57xx network card.
1. The system did not detect my network card so I restarted install with a 3com network card. The install continued on. I would like to use the integrated broadcom network card, but not sure how to get drivers and to load it and then rebind from te 3 com to the broadcom as I will remove the 3com card if I can get the broadcom to work.
2. During the install I choose the default expert mode and as I have mirrored sata drives I was presented with from which drive to run the install on and I choose the primary and as such can I go back and mirror the drives or will the system do that or did I miss something? I would like to run the system with mirrored drives
Thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How To Install VMware Server 1.0.x On An Ubuntu 9.10 mukitux HOWTO-Related Questions 6 27th December 2009 15:36
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
Cannot install ubuntu 8.04 server in VirtualBox penkku Installation/Configuration 3 23rd November 2008 13:33
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30
Rejecting outbound mail tristanlee85 General 11 20th May 2007 17:04


All times are GMT +2. The time now is 11:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.