Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th April 2006, 02:48
ariston ariston is offline
Junior Member
 
Join Date: Apr 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Xen 3.0 Setup For Debian (SMP support?)

I just finished setting up Xen on sarge following the excellent howto done on this site (The Perfect Xen 3.0 Setup For Debian).

I did the install on a dual Xeon HT machine, and I'm wondering if it's possible to enable SMP support with the default 2.6.12-xen0 kernel? (Only one of the processors is showing up in /proc/cpuinfo). I looked around menuconfig for linux-2.6.12-xen0 and didn't see any SMP options.

I've done a bit of searching, and haven't found any concrete answer on how to make this work. From what I've seen, it looks possible to enable, but how I'm not sure.

Anyone have experience with this?
Reply With Quote
Sponsored Links
  #2  
Old 13th April 2006, 14:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Quote:
Originally Posted by ariston
I did the install on a dual Xeon HT machine, and I'm wondering if it's possible to enable SMP support with the default 2.6.12-xen0 kernel? (Only one of the processors is showing up in /proc/cpuinfo). I looked around menuconfig for linux-2.6.12-xen0 and didn't see any SMP options.
Have a look at this comment: http://www.howtoforge.com/perfect_xe...p3#comment-544
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 14th April 2006, 03:28
ariston ariston is offline
Junior Member
 
Join Date: Apr 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Falko!

I'm not sure If I missed this before, but I noticed something in menuconfig that helped just a little (ha ha ha)

X86 Processor Configuration --->[*] Symmetric multi-processing support
Reply With Quote
  #4  
Old 14th April 2006, 14:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Quote:
Originally Posted by ariston
X86 Processor Configuration --->[*] Symmetric multi-processing support
Yes, that's the right option if you want SMP.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! micko_escalade Installation/Configuration 35 30th March 2007 11:31
setup fails on debian 3.1 dtrumbower Installation/Configuration 7 7th March 2006 13:42
ISPConfig Failure on SuSe 9.3 gimhan90 Installation/Configuration 13 2nd February 2006 10:29
PEAR Support with Perfect Setup SuSE 9.3 SidSkiba Installation/Configuration 8 31st August 2005 08:42
Installing on a x86_64 based system? hkaiser Installation/Configuration 23 20th August 2005 20:51


All times are GMT +2. The time now is 11:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.