Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 1st May 2010, 05:15
Rowdy Rowdy is offline
Junior Member
 
Join Date: Apr 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default Multiserver install: what did I do wrong and how is it supposed to work?

I am making some progress with my familiarity of linux and ispconfig3.0.1.6. Server1 was installed on Ubuntu as detailed here. I then duplicated the VM image, changed ip address and hostname and got the os working as desired, uninstalled the duplicated ispconfig3 and then reinstalled it in expert mode selecting Server1 as master. After fixing mysql access and retrying, it appeared to work, however, Server2 does not show up in server1 ispconfig web interface.

Why? Do I need to do something special on server1?


Is there any multi server documentation yet? I havent found a primer on how it is supposed to work.

My desire is to have two servers, one being pri dns and other being secondary, both hosting their own user access, web pages and email based upon how I see fit to distribute. No need for load balancing or other advanced.

Is this on par with the idea of basic multiserver?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.