Prev Previous Post   Next Post Next
  #1  
Old 28th April 2010, 14:36
another_one another_one is offline
Junior Member
 
Join Date: Apr 2010
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Question OVH RPS Debian

Hi all!

I'm on my first steps with everything regarding Linux, Server Management, and so on... so forgive me if every now and then (starting right now! ) I'll ask silly questions! I promise I will learn quickly!!

So, I've bought an OVH RPS with Debian 5 and ISPConfig. The server came with version 3.0.1.3 and I hate to use old versions of everything... so I did an upgrade with ispconfig_update.sh... Everything went smooth and now I'm running 3.0.2.1 (good boy I am).

But! Before the upgrade I could access ISPConfig with https (even if the certificate was not recognized), while now https is no longer accepted, i have to use http!

So my today's silly question is: how to make https://ip:8080/ work again?

TIA, bye!!!
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
ovh, rps

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[debian 5 + ispconfig 3] Unable to send mail tanakskool HOWTO-Related Questions 6 4th November 2009 18:20
Perfect setup Debian Etch ISPConfig - DNS Server kdclaver Installation/Configuration 16 28th December 2007 01:39
Please help me whit bind9 astra2000 Server Operation 12 10th October 2007 02:43
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 00:57
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42


All times are GMT +2. The time now is 07:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.