Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 28th April 2010, 01:50
happz happz is offline
Senior Member
 
Join Date: Feb 2008
Location: Nashville, TN
Posts: 261
Thanks: 35
Thanked 6 Times in 5 Posts
Default How to fix the server date/time

I ran into trouble with my web server ispconfig2 system which is installed on esxi system. I return the system to a known good config using snap shot manager. Now my server is reporting the date to be that of the time when i created the snap shot. Any ideas?


regards,
happz
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
snapshot

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Email doesn't work... Ventzy Installation/Configuration 1 14th February 2010 11:49
procmail problem - mail delivery Lobanak Installation/Configuration 4 1st March 2009 22:24
Email Clients cannot send mail iverson0881 Installation/Configuration 3 8th May 2008 08:34
Problems with Postfix Mysql Courier PatrickAdrichem Installation/Configuration 3 13th April 2007 15:44


All times are GMT +2. The time now is 13:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.