Prev Previous Post   Next Post Next
  #21  
Old 20th April 2010, 23:06
robertlouwen robertlouwen is offline
Senior Member
 
Join Date: Apr 2009
Location: Brielle, Netherlands
Posts: 141
Thanks: 20
Thanked 3 Times in 2 Posts
Default

Hello Falko,

Sorry it's me again about this issue. Is the last line in the code box something to worry about ?
To me it looks like clamd.amavisd is not running
Code:
Last login: Tue Apr 20 22:55:41 2010 from 192.168.0.1
-bash-4.0# ps aux | grep clamd.amavisd
amavis    1626  0.0  9.1 118180 93620 ?        Ssl  22:57   0:00 clamd.amavisd -c /etc/clamd.d/amavisd.conf --pid /var/run/clamd.amavisd/clamd.pid
root      5870  0.0  0.0   4220   748 pts/0    S+   23:02   0:00 grep clamd.amavisd
You have new mail in /var/spool/mail/root
-bash-4.0# kill -9 1626
-bash-4.0# rm -f /var/spool/amavisd/clamd.sock
-bash-4.0# /etc/init.d/clamd.amavisd start
Starting clamd.amavisd: LibClamAV Warning: ***********************************************************
LibClamAV Warning: ***  This version of the ClamAV engine is outdated.     ***
LibClamAV Warning: *** DON'T PANIC! Read http://www.clamav.net/support/faq ***
LibClamAV Warning: ***********************************************************
                                                           [  OK  ]
-bash-4.0# /etc/init.d/clamd.amavisd status
clamd.amavisd dead but subsys locked
__________________
With Respect, Robert
------------------------------------------------
Fedora 15 - ISPConfig v3.0.3.3
On Dell Optiplex GX270, Pentium 4, 2.8 GHz, 1024 Mb
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
amavisd, clamd, clamd.amavisd, fedora 12

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing ISPConfig on Suse10.1 nliebherr Installation/Configuration 18 14th September 2007 00:30
dns server error Hellbound General 7 2nd August 2007 09:18
Error on install igbe Installation/Configuration 7 28th February 2007 22:55
Apache trouble wont restart Domain coroption main3 Installation/Configuration 1 16th September 2006 12:09
Fresh Install on Debian cksrealm Installation/Configuration 12 22nd February 2006 16:14


All times are GMT +2. The time now is 02:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.