Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 20th April 2010, 00:20
Rockblade Rockblade is offline
Junior Member
 
Join Date: Apr 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPconfig 3 some users cannot send email to outside

I have been using ISPconfig 3 for a while without problems. All the older users can send emails locally and outside without problem. The new users I create, can send local emails but not to the outside. I'm going nuts with this. Please help.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
ispconfig3, mail delivery, postfix, send mail

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hosting multiple websites and webmail dmwcool Installation/Configuration 8 30th March 2010 03:15
No-spam email are ok for the ISPConfig spamfilter,but not for the receiver spamfilter voltron81 Installation/Configuration 4 16th December 2009 12:07
postfix: "unknown user" with mysql auth. Kruser Server Operation 3 18th June 2009 18:20
ISPConfig - Why not integrate Free Radius? Johan_Boshoff Feature Requests 3 12th October 2007 23:19
Can't send email with attachments to another email nysprite Installation/Configuration 2 29th June 2006 18:09


All times are GMT +2. The time now is 04:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.