Prev Previous Post   Next Post Next
  #1  
Old 5th September 2005, 17:00
domino domino is offline
Senior Member
 
Join Date: Aug 2005
Posts: 364
Thanks: 0
Thanked 10 Times in 9 Posts
Default Help config Awstats

I have installed FC3 Awstats RPM. I think I have it configured correctly and from webmin, all the settings seam to be correct. I ran an update without errors and not getting errors when I set to update in cron. The only problem is, when I try to browse the main server domain awstats directory, I get an internal server error.

I tailed the error log but perl just doesn't give enough info on the error in order for me to t-shoot. Here is the error.

Quote:
[Mon Sep 05 08:05:24 2005] [error] [client 210.5.xxx.xxx] Premature end of script headers: awstats.pl,
Anyone successful in getting awstats to work, help me pleas?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Proftpd config misterm Installation/Configuration 0 29th August 2005 11:28
ISP Config as mailserver roberto8080 Installation/Configuration 5 25th August 2005 18:54
DNS Config Problem bolinux Installation/Configuration 27 20th August 2005 17:12
Config file templates till Developers' Forum 0 31st July 2005 00:10
Use kernel 2.4 config for kernel 2.6? rookie Kernel Questions 1 20th May 2005 16:15


All times are GMT +2. The time now is 11:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.