Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th April 2010, 11:02
maverick maverick is offline
Junior Member
 
Join Date: Jan 2010
Location: South Coast, UK
Posts: 9
Thanks: 2
Thanked 2 Times in 1 Post
Default Trouble Installing courier-imap on i686 machine

I'm in the process of building a mailserver for a friend and can't seem to get courier-imap to install on his i686 machine.

I'm rather new to Linux and have used the tutorials here before with great success so hopefully someone will be able to help.

When I run command "rpmbuild -ta courier-imap-4.7.0.tar.bz2" it runs for quite a while and generates a lot of output.

My only observation from the mass of output is the reference to "i386" in some of the messages, e.g. "+ touch /home/compileuser/rpm/BUILDROOT/courier-imap-4.7.0-1.12.i386/var/run/imapd-ssl.pid" and I'm wondering whether the installation process is defaulting to i386 rather than i686?

Might be barking up the wrong tree here and would welcome anyones thoughts.

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 17th April 2010, 19:09
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Quote:
Originally Posted by maverick View Post
When I run command "rpmbuild -ta courier-imap-4.7.0.tar.bz2" it runs for quite a while and generates a lot of output.
Are there any error messages at the end of the output?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyway to fix the courier imap quota integer overflow? CarbonCopy Server Operation 4 9th August 2009 14:37
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 17:27
Help on migrate from courier to imap atrus HOWTO-Related Questions 0 16th March 2008 11:33
Problems with installation on openSUSE 10.2 douglaslopezt Installation/Configuration 3 24th August 2007 23:04
Courier IMAP - when does it delete deleted messages?? hagel Server Operation 3 19th August 2005 00:52


All times are GMT +2. The time now is 13:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.