Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 11th April 2010, 20:18
rokimoki rokimoki is offline
Junior Member
 
Join Date: Apr 2010
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, I found in /etc/apache2/sites-enabled/skynova.es.vhost, this is a part of the file:
Code:
    <Directory /var/www/skynova.es/web>
        Options FollowSymLinks
        AllowOverride Indexes AuthConfig Limit FileInfo
        Order allow,deny
        Allow from all
        
        # ssi enabled
        AddType text/html .shtml
        AddOutputFilter INCLUDES .shtml
        Options +Includes
    </Directory>
    <Directory /var/www/clients/client4/web4/web>
        Options FollowSymLinks
        AllowOverride Indexes AuthConfig Limit FileInfo
        Order allow,deny
        Allow from all
        
        # ssi enabled
        AddType text/html .shtml
        AddOutputFilter INCLUDES .shtml
        Options +Includes
    </Directory>
EDIT:
I uploaded well as you can see in my previous screenshot, what's wrong?

Last edited by rokimoki; 11th April 2010 at 20:19. Reason: edit
Reply With Quote
Sponsored Links
  #12  
Old 12th April 2010, 10:04
rokimoki rokimoki is offline
Junior Member
 
Join Date: Apr 2010
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Now I got from nothing this error in apache server:
Code:
ks366912:~# /etc/init.d/apache2 start
Starting web server: apache2[Mon Apr 12 09:57:54 2010] [warn] VirtualHost 94.23.21.18:80 overlaps with VirtualHost 94.23.21.18:80, the first has precedence, perhaps you need a NameVirtualHost directive
[Mon Apr 12 09:57:54 2010] [warn] VirtualHost 94.23.21.18:80 overlaps with VirtualHost 94.23.21.18:80, the first has precedence, perhaps you need a NameVirtualHost directive
[Mon Apr 12 09:57:54 2010] [error] VirtualHost _default_:443 -- mixing * ports and non-* ports with a NameVirtualHost address is not supported, proceeding with undefined results
 failed!
I don't know why crashed and can't start....
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 DNS not working for remote domains phorce1 Installation/Configuration 20 17th September 2010 23:23
PHP working only within virtual domains xefil Installation/Configuration 16 22nd January 2010 20:08
dk-milter with postfix and virtual domains not working ladduro Server Operation 19 25th June 2009 23:03
Exim Gateway with mailwatch (Unable to receive emails) siul0_0 HOWTO-Related Questions 10 8th May 2009 23:00
Sending mails to remote domains is not working. nandhu HOWTO-Related Questions 17 20th February 2006 20:27


All times are GMT +2. The time now is 13:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.