Prev Previous Post   Next Post Next
  #1  
Old 12th April 2010, 03:51
wowwen wowwen is offline
Junior Member
 
Join Date: Jun 2008
Posts: 10
Thanks: 2
Thanked 1 Time in 1 Post
Default Mail configuration question

Hello again.

Iam a bit confused about my setup and i need some suggestions.

Iam using ISP Config for handling a few domains. One of my domain, i use an external mailserver for my mail which is working with no problem at all. But now i have encounter a small trouble. On the same domain, i use a webbased script which sends mail to a specified mailadress at the same domain. But when i do this, the mail doesnt go to the external mailserver, it goes to the local one. Ive created an identical address on the ispconfig server and when i manually connects to that account, all my mails that are generated through my script are here. So, it seems like the mail doesnt read the domain mx record when i send a mail from Ispconfig smtp.

Is there anyway i can solve this?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix Timeout after DATA from some emails treeman Server Operation 13 25th September 2013 13:51
All my mail is going to /var/mail/vmail _sluimers_ Installation/Configuration 21 10th January 2011 14:21
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 12:14
postfix-tls sasl2 mysql courier-authmysql gabrix Server Operation 4 12th January 2007 23:09
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 13:16


All times are GMT +2. The time now is 16:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.