Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th April 2006, 22:37
lyndros lyndros is offline
Senior Member
 
Join Date: Mar 2006
Location: Granada
Posts: 130
Thanks: 5
Thanked 3 Times in 2 Posts
Default ISPConfig + Perfect Setup Ubuntu 5.10 + Smtp SPAM problems

HI all guys,

i configured my server a month ago but im havin problems with spam, i just followed all the steps in perfect setup ubuntu 5.10, but anyone can send emails throught smtp without authentification.


For example i telnet to my server to port 25(i tried from an outside ip and it worked).

So when i look to my mail logs, im noticing that some people is using my server to send emails....

anyone could help me?

thks in advanced :-P
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Questions in regards to ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" rbrantley HOWTO-Related Questions 16 10th April 2006 19:26
ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" --> PHP5 spudse HOWTO-Related Questions 1 30th March 2006 16:50
Perfect setup Joomla with ISPConfig ? bogdinator Installation/Configuration 22 19th January 2006 19:34
Ubuntu "the perfect setup with RAID 1" Hans Installation/Configuration 1 16th January 2006 18:50
Mandriva 10.2 Perfect Setup Install Problems... ctroyp Installation/Configuration 12 30th December 2005 17:04


All times are GMT +2. The time now is 16:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.