#1  
Old 3rd April 2010, 23:47
kinai kinai is offline
Member
 
Join Date: Aug 2008
Location: Troyes, France
Posts: 33
Thanks: 1
Thanked 2 Times in 2 Posts
Default French Translation Issue

Hi,

I'm trying to update French Translation using Language Editor of ISPConfig 3.0.2.1.

The ' caracter is not conserved after saving modification.

For example :

The user -> L'utilisateur.

Currently, ' is deleted and translation is like

The user -> Lutilisateur ... not good for french user

If I replace ' ' by " " in translation file, it's working ...

I can update manually update fr file, but if I modify translation from the web interface, " " are replaced by ' '

Could you fix this issue.
Thanks,
Kinai
Reply With Quote
Sponsored Links
  #2  
Old 5th April 2010, 09:32
mccharlet mccharlet is offline
Senior Member
 
Join Date: Feb 2007
Posts: 261
Thanks: 63
Thanked 11 Times in 7 Posts
Default

Bonjour,

Va faire u tour sur le forum de www.ispconfig.be, tu trouveras les fichiers traduits
__________________
Thanks
Cédric

Sorry for my english

Hosting : http://www.jheberge.ch
Reply With Quote
  #3  
Old 5th April 2010, 10:19
kinai kinai is offline
Member
 
Join Date: Aug 2008
Location: Troyes, France
Posts: 33
Thanks: 1
Thanked 2 Times in 2 Posts
Default

Hi Cedric,

I'm searching on ispconfig.be but not found a translation file for fr. I found information regarding fr language in 3.0.2.1 was integrate in IPSconfig, but in this translation, it exist a lot of syntaxe error or not translated field.

I found only a fr pack for 3.0.1.6.

I'm French, so I could help for translation (I already do It for RoundCube plugin for ISPCOnfig).

In addition, for ISPConfig Devellopper, It's exist a problem for translation editor in ISPConfig.
Strings must be set with " " and not with ' '.

Regards,
Kinai

Last edited by kinai; 5th April 2010 at 10:22.
Reply With Quote
  #4  
Old 5th April 2010, 11:27
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,983
Thanks: 825
Thanked 5,372 Times in 4,219 Posts
Default

Quote:
In addition, for ISPConfig Devellopper, It's exist a problem for translation editor in ISPConfig.
Strings must be set with " " and not with ' '.
Please report bugs into the bugtracker so that they get reviewed and fixed in the next release.

http://bugtracker.ispconfig.org

Regarding translations, please take a look here:

http://www.faqforge.com/linux/contro...the-interface/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 5th April 2010, 11:36
kinai kinai is offline
Member
 
Join Date: Aug 2008
Location: Troyes, France
Posts: 33
Thanks: 1
Thanked 2 Times in 2 Posts
 
Default

ok. Ticket is opened on Bug Tracker

http://bugtracker.ispconfig.org/inde...s&task_id=1150
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 10 network config issue tinker Installation/Configuration 3 15th April 2009 23:56
fedora 10 perfect server network issue Turbanator HOWTO-Related Questions 2 14th February 2009 01:37
The dreaded OpenSuse/Postfix issue pinky Installation/Configuration 2 11th April 2008 22:35
DNS MX Issue jmead Installation/Configuration 3 29th November 2007 10:06
iptables issue with xen perfect setup - debian alexnz HOWTO-Related Questions 3 25th November 2006 13:49


All times are GMT +2. The time now is 06:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.