Prev Previous Post   Next Post Next
  #1  
Old 4th April 2010, 18:50
grillonic grillonic is offline
Junior Member
 
Join Date: Apr 2010
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Offline Services

I'm running ISPConfig3 in a VPS with CentOS 5.4
I've installed everything and it works fine, except for 3 servers, that are offline...

Under the Monitor section I get this...
http://grab.by/3wO7

Can anyone help me to fix it?? thanks!

I tried to start the dovecot daemon but this is the output...
Quote:
# /etc/init.d/dovecot start
Starting Dovecot Imap: Error: Error in configuration file /etc/dovecot.conf line 715: Unknown protocol name (section changed in /etc/dovecot.conf at line 709)
Fatal: Invalid configuration in /etc/dovecot.conf
[FAILED]
Also, when I run "yum update" I got this missing dependency:
Quote:
--> Finished Dependency Resolution
libpqxx-2.6.9-3.el5.rf.x86_64 from installed has depsolving problems
--> Missing Dependency: libpq.so.4()(64bit) is needed by package libpqxx-2.6.9-3.el5.rf.x86_64 (installed)
dovecot-1.0.7-7.el5.x86_64 from installed has depsolving problems
--> Missing Dependency: libpq.so.4()(64bit) is needed by package dovecot-1.0.7-7.el5.x86_64 (installed)
apr-util-1.2.7-7.el5_3.2.x86_64 from installed has depsolving problems
--> Missing Dependency: libpq.so.4()(64bit) is needed by package apr-util-1.2.7-7.el5_3.2.x86_64 (installed)
Error: Missing Dependency: libpq.so.4()(64bit) is needed by package libpqxx-2.6.9-3.el5.rf.x86_64 (installed)
Error: Missing Dependency: libpq.so.4()(64bit) is needed by package apr-util-1.2.7-7.el5_3.2.x86_64 (installed)
Error: Missing Dependency: libpq.so.4()(64bit) is needed by package dovecot-1.0.7-7.el5.x86_64 (installed)
I don't really know if the can cause the problem, but there it says "needed by package dovecot..." and that freaks me out ahahha

well PLEASE HELP thank you!

Last edited by grillonic; 5th April 2010 at 15:25. Reason: Adding more info...
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
mail, pop3, servers offline, services not running

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
services offline - ubuntu 8.10, & isp config 3 jaisol99 Installation/Configuration 1 31st December 2009 12:56
CentOS 5 Server - Keeps going offline Matty B Server Operation 24 16th December 2009 18:48
FTP Server Offline After Install adobe Installation/Configuration 7 27th July 2009 10:15
Services > POP3 server OFFLINE... blaszlo Installation/Configuration 2 29th August 2008 15:04
all services seem to be offline in the services dialog! hkaiser Installation/Configuration 9 7th June 2007 00:08


All times are GMT +2. The time now is 23:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.