Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 3rd April 2010, 14:06
abhandari abhandari is offline
Junior Member
 
Join Date: Nov 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Dovecot IPv4 only imap 143 failed

Boss,

This is based on CentOS5.4 + dovecot dovecot-1.2.11-3.0.cf.rhel5

I have the same error. But nothing figured out correctly. I have actually disabled the IPV6 from /etc/modprobe.conf
---------------
alias ipv6 off
alias net-pf-10 off
---------------

and

# touch /etc/modprobe.d/disable-ipv6
# echo "install ipv6 /bin/true" >> /etc/modprobe.d/disable-ipv6
------------------

#chkconfig ip6tables off
-----------------
=============
then. In that situation i have normally configured the dovecot and tryed to restart the dovecot service and have the error: like urz.:-
===============================
[root@smail certs]# service dovecot start
Starting Dovecot Imap: If you have trouble with authentication failures,
enable auth_debug setting. See http://wiki.dovecot.org/WhyDoesItNotWork
This message goes away after the first successful login.
Fatal: listen(::, 143) failed: Address already in use
[FAILED]
[root@smail certs]# service dovecot start
Starting Dovecot Imap: Fatal: listen(::, 143) failed: Address already in use
[FAILED]
[root@smail certs]# service dovecot start
Starting Dovecot Imap: Fatal: listen(::, 143) failed: Address already in use
[FAILED]
[root@smail certs]# service dovecot start
Starting Dovecot Imap: Fatal: listen(::, 143) failed: Address already in use
[FAILED]

================================

Amazing u have the solution after some hit and trial:

Change the line below from /etc/dovecot.conf

which only listens to your IPV4 addresses for your pop/s imap/s
=========
#listen = *, [::]
to
listen = *
=========

Now restart ur dovecot ---perfectly works man
=========
[root@smail ~]# service dovecot restart
Stopping Dovecot Imap: [FAILED]
Starting Dovecot Imap: [ OK ]
-================
Reply With Quote
Sponsored Links
  #12  
Old 3rd April 2010, 14:08
abhandari abhandari is offline
Junior Member
 
Join Date: Nov 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Thumbs up

http://www.howtoforge.com/forums/sho...028#post224028

Amazing u have the solution after some hit and trial:

Change the line below from /etc/dovecot.conf

which only listens to your IPV4 addresses for your pop/s imap/s
=========
#listen = *, [::]
to
listen = *
=========

Now restart ur dovecot ---perfectly works man
=========
[root@smail ~]# service dovecot restart
Stopping Dovecot Imap: [FAILED]
Starting Dovecot Imap: [ OK ]
-================
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 09:27
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 12:47
Not Receiving MAil! nformosa Installation/Configuration 8 2nd January 2006 12:07
setup autoresponder and delete incoming mail ManuelW Installation/Configuration 1 23rd October 2005 00:06
Mailserver not receiving mail Unsaferanger Installation/Configuration 3 26th August 2005 09:59


All times are GMT +2. The time now is 14:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.