Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 3rd April 2010, 02:02
vlaad78 vlaad78 is offline
Junior Member
 
Join Date: Apr 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't connect to vmWare console on CentOS

I just finished installing CentOS 5.4 and vmWare Server 2 on my machine, following the steps outlined here

I did find out that there is no longer a console, but instead a web interface. However, when I attempt to access the web interface via https://myservername:8333 (also tried localhost) the browser comes back with a failed to connect message. I have checked my system logs and see no failures loading vmware services. During install when starting and stopping services, once service "autostart vms" or something to that effect failed to stop and start, but I was pretty sure that was simply due to the fact that no VMs are configured on the system as of yet.

My goal here is to get the smallest HostOS footprint possible and run 1-2 Windows Server VMs and possibly a pfSense VM as well. I read somewhere that CentOS would be good for very small footprints, but am open to other suggestions if I can't get this working. Any assistance is greatly appreciated.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
centos, install, linux, vmware_server

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig 3 cant receive emails lishaw1968 Installation/Configuration 25 19th August 2013 11:37
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 23:41
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 14:58
Mail not working epicuniversal General 5 13th June 2009 09:24
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 17:22


All times are GMT +2. The time now is 02:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.