Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd April 2010, 01:02
vlaad78 vlaad78 is offline
Junior Member
 
Join Date: Apr 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't connect to vmWare console on CentOS

I just finished installing CentOS 5.4 and vmWare Server 2 on my machine, following the steps outlined here

I did find out that there is no longer a console, but instead a web interface. However, when I attempt to access the web interface via https://myservername:8333 (also tried localhost) the browser comes back with a failed to connect message. I have checked my system logs and see no failures loading vmware services. During install when starting and stopping services, once service "autostart vms" or something to that effect failed to stop and start, but I was pretty sure that was simply due to the fact that no VMs are configured on the system as of yet.

My goal here is to get the smallest HostOS footprint possible and run 1-2 Windows Server VMs and possibly a pfSense VM as well. I read somewhere that CentOS would be good for very small footprints, but am open to other suggestions if I can't get this working. Any assistance is greatly appreciated.
Reply With Quote
Sponsored Links
  #2  
Old 4th April 2010, 21:26
falko falko is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,900
Thanked 2,702 Times in 2,545 Posts
Default

What are the outputs of
Code:
netstat -tap
and
Code:
iptables -L
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 7th April 2010, 08:07
vlaad78 vlaad78 is offline
Junior Member
 
Join Date: Apr 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Results of "netstat -tap"

Code:
Proto Recv-Q Send-Q Local Address               Foreign Address     State       PID/Program name
tcp        0      0 kt-vmhost01.kaltek.loc:2208 *:*                 LISTEN      2674/hpiod
tcp        0      0 *:ideafarm-chat             *:*                 LISTEN      2400/vmware-authdla
tcp        0      0 *:submission                *:*                 LISTEN      2729/exim
tcp        0      0 *:sunrpc                    *:*                 LISTEN      1942/portmap
tcp        0      0 *:smtps                     *:*                 LISTEN      2729/exim
tcp        0      0 *:884                       *:*                 LISTEN      1974/rpc.statd
tcp        0      0 kt-vmhost01.kaltek.loca:ipp *:*                 LISTEN      2701/cupsd
tcp        0      0 *:smtp                      *:*                 LISTEN      2729/exim
tcp        0      0 kt-vmhost01.kaltek.loc:2207 *:*                 LISTEN      2679/python
tcp        0      0 kt-vmhost01.kaltek.loc:8005 *:*                 LISTEN      2405/webAccess
tcp        0      0 *:8009                      *:*                 LISTEN      2405/webAccess
tcp        0      0 *:submission                *:*                 LISTEN      2729/exim
tcp        0      0 *:smtps                     *:*                 LISTEN      2729/exim
tcp        0      0 *:8308                      *:*                 LISTEN      2405/webAccess
tcp        0      0 *:ssh                       *:*                 LISTEN      2692/sshd
tcp        0      0 *:smtp                      *:*                 LISTEN      2729/exim
"iptables" was not a recognized command. Please advise whether that is impotant and how to fix it if that is a problem. Thanks.
Reply With Quote
  #4  
Old 8th April 2010, 14:24
falko falko is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,900
Thanked 2,702 Times in 2,545 Posts
Default

What's the output of
Code:
grep ideafarm-chat /etc/services
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 16th April 2010, 04:00
vlaad78 vlaad78 is offline
Junior Member
 
Join Date: Apr 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Grep Output

Code:
ideafarm-chat   902/tcp                         # IDEAFARM-CHAT
ideafarm-chat   902/udp                         # IDEAFARM-CHAT
Reply With Quote
Reply

Bookmarks

Tags
centos, install, linux, vmware_server

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig 3 cant receive emails lishaw1968 Installation/Configuration 25 19th August 2013 10:37
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
Mail not working epicuniversal General 5 13th June 2009 08:24
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 16:22


All times are GMT +2. The time now is 19:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.