Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 30th March 2010, 11:28
zepx zepx is offline
Junior Member
 
Join Date: Feb 2010
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default Fail to create account/vhost

Hello,

ISPConfig suddenly stopped creating web domain and client accounts. After creation, I don't see the /var/www/clients/client[id] folder nor do I see /var/www/mywebsite.com, /etc/apache2/etc/sites-available/mywebsite.com.vhost

How can I check what is going wrong? It seems like ISPConfig cannot edit the vhosts files either. Tested with deactivate and activate. It's not working as well. It looks like I've messed up something or so.

This is urgent, please help me out.

Regards,
Zepx

Last edited by zepx; 30th March 2010 at 11:50.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FFMPEG maybe not an php library? Mkipz Installation/Configuration 2 14th September 2009 21:13
Fail to create KVM guest satimis Server Operation 1 24th June 2009 21:07
Fail to create disk.img satimis Server Operation 1 5th August 2008 12:40
Chroot SSH + ISPConfig Norman Installation/Configuration 27 26th March 2007 03:40
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 20:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.