#1  
Old 29th March 2010, 06:24
KZeeSoft KZeeSoft is offline
Member
 
Join Date: Mar 2010
Posts: 43
Thanks: 2
Thanked 1 Time in 1 Post
 
Unhappy ISP Config 3 Forwarding issue

What is going on here? I had email forwarding setup in my ISP Config 3 (Debian Lenny) and working just fine until I upgraded to the newer version this week.

I sent mail from this account to my gmail account, then tried to "reply" to it. Gmail told me nothing about the email not being delivered, and my email account on my server has no new mail, and nothing pending in the "Mail Queue".

Excerpt from "Mail Log":

Code:
Mar 29 00:09:49 alphaserver1 postfix/smtpd[23522]: connect from ey-out-1920.google.com[74.125.78.149]
Mar 29 00:09:50 alphaserver1 postfix/smtpd[23522]: 6CE2BF09AD: client=ey-out-1920.google.com[74.125.78.149]
Mar 29 00:09:50 alphaserver1 postfix/cleanup[23525]: 6CE2BF09AD: message-id=
Mar 29 00:09:50 alphaserver1 postfix/qmgr[12415]: 6CE2BF09AD: from=, size=2557, nrcpt=1 (queue active)
Mar 29 00:09:51 alphaserver1 postfix/smtpd[23531]: connect from localhost.localdomain[127.0.0.1]
Mar 29 00:09:51 alphaserver1 postfix/smtpd[23531]: 4DF38F09BA: client=localhost.localdomain[127.0.0.1]
Mar 29 00:09:51 alphaserver1 postfix/cleanup[23525]: 4DF38F09BA: message-id=
Mar 29 00:09:51 alphaserver1 postfix/smtpd[23531]: disconnect from localhost.localdomain[127.0.0.1]
Mar 29 00:09:51 alphaserver1 postfix/qmgr[12415]: 4DF38F09BA: from=, size=3033, nrcpt=1 (queue active)
Mar 29 00:09:51 alphaserver1 amavis[12905]: (12905-06) Passed CLEAN, [74.125.78.149] [74.125.78.149] -> , Message-ID: , mail_id: QVYvspyTnIXF, Hits: 0, size: 2557, queued_as: 4DF38F09BA, 520 ms
Mar 29 00:09:51 alphaserver1 postfix/smtp[23526]: 6CE2BF09AD: to=, relay=127.0.0.1[127.0.0.1]:10024, delay=1.1, delays=0.56/0/0/0.52, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=12905-06, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 4DF38F09BA)
Mar 29 00:09:51 alphaserver1 postfix/qmgr[12415]: 6CE2BF09AD: removed
Mar 29 00:09:51 alphaserver1 postfix/pipe[23584]: 4DF38F09BA: to=, relay=maildrop, delay=0.04, delays=0.01/0.01/0/0.02, dsn=2.0.0, status=sent (delivered via maildrop service)
Mar 29 00:09:51 alphaserver1 postfix/qmgr[12415]: 4DF38F09BA: removed
Mar 29 00:10:01 alphaserver1 imapd: Connection, ip=[::ffff:127.0.0.1]
Mar 29 00:10:01 alphaserver1 pop3d: Connection, ip=[::ffff:127.0.0.1]
Mar 29 00:10:01 alphaserver1 pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Mar 29 00:10:01 alphaserver1 imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Mar 29 00:10:01 alphaserver1 postfix/smtpd[23614]: connect from localhost.localdomain[127.0.0.1]
Mar 29 00:10:01 alphaserver1 postfix/smtpd[23614]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Mar 29 00:10:01 alphaserver1 postfix/smtpd[23614]: disconnect from localhost.localdomain[127.0.0.1]
Mar 29 00:10:12 alphaserver1 imapd: Connection, ip=[::ffff:127.0.0.1]
Seems I can't receive mail and I don't know why!

After I removed the email forwarding rule, the mail resumes it's function just fine. Is there a bug in there?
__________________
Registed Linux User: #506818
Web Hosting and Design - http://www.sufuku.net
Debian Lenny 5.0.4
Mac OSX 10.5
"There are 10 kinds of people in this world - those who understand binary, and those who don't"

Last edited by KZeeSoft; 29th March 2010 at 06:38.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Tags
debian lenny, ispconfig 3, mail

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
blocked bad-header gjcomputer Server Operation 10 18th May 2014 21:56
problem recieving emails from gmail u4david Installation/Configuration 4 11th March 2010 20:52
Relaying email through gmail mail server (postfix) tanakskool HOWTO-Related Questions 2 25th March 2008 03:30
OT: Problems sending emails to gmail. I used postfix debian install (based falko) tuflipes HOWTO-Related Questions 20 29th May 2007 00:01
External mail server with gmail MX service adrenalinic Installation/Configuration 20 24th April 2007 14:49


All times are GMT +2. The time now is 23:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.