Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 28th March 2010, 08:14
centosarus centosarus is offline
Member
 
Join Date: Apr 2009
Posts: 46
Thanks: 9
Thanked 4 Times in 3 Posts
Default Multiple Issues on A multi-Server setup

I am running that setup on Centos 5.4.

I have the following issues:

1) When I create sites on the slave server (using of course the ISPConfig interface on the master), I noticed that the Allow Override and PHP open_basedir fields on the Options tab are empty for those sites.

2) I created those sites on the slave as subdomain2.domain.com and subdomain3.domain.com. If I go to http://subdomain2.domain.com or http://subdomain3.domain.com, it accesses the content of subdomain1.domain.com which is a site created on the master server. In fact any subdomains.domain.com created on the slave server access the contents of subdomain1.domain.com.

Please help.

Thanks.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
amavis & ispconfig 3 yalex2000 Installation/Configuration 20 18th February 2010 17:02
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
problem with upgrade to 2.2.34 brianetilley Installation/Configuration 14 11th November 2009 17:22
Backup Strategy for Multiple Server Setup diego General 2 5th May 2009 14:57
Can't start apache Musty Server Operation 12 9th March 2008 13:58


All times are GMT +2. The time now is 02:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.