Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th April 2006, 09:02
mskumar_y2k mskumar_y2k is offline
Junior Member
 
Join Date: Apr 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Not able to send/Receive mail in local network

Hi there,

I have a small network with 10 clients and 3 servers ( assume s1,s2 and s3 )
All the clients are windows XP and the Servers are RHEL.
I configured sendmail in one of the server (s3) with RHEL 4.0.
It is working fine. Now i can able to send mails to my domain.

So, i created many mail users and we are using that now. All the windows clients can able to send and receive mails from outlook express.

we have one more office in another country.
There also mail is working fine.

The problem is ,
when we try to send mail from any linux machine ( such as s1,s2 ) it is giving error...

The error log is as below.........

__________________________________________________ ______________
Apr 7 15:14:56 jupiter sendmail[12010]: k376EuEu012010: from=apache, size=525, class=0, nrcpts=2, m
sgid=<200604070614.k376EuEu012010@jupiter.abc.co.j p>, relay=apache@localhost

Apr 7 15:15:11 jupiter sendmail[12011]: k376EuTn012011: from=<apache@jupiter.abc.co.jp>, size=7
60, class=0, nrcpts=2, msgid=<200604070614.k376EuEu012010@jupiter.abc.co. jp>, proto=ESMTP, daemo
n=MTA, relay=jupiter.abc.co.jp [127.0.0.1]

Apr 7 15:15:11 jupiter sendmail[12010]: k376EuEu012010: to=senthilkumar.m@abc.co.in ctladdr=apache (48/48), delay=00:00:15, xdelay=00:00:15, mailer=relay, pri=60525, relay=[1
27.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (k376EuTn012011 Message accepted for delivery)

Apr 7 15:15:11 jupiter sendmail[12017]: k376EuTn012011: to=<senthilkumar.m@abc.co.in>, ctladdr=
<apache@jupiter.abc.co.jp> (48/48), delay=00:00:01, xdelay=00:00:00, mailer=esmtp, pri=150760, r
elay=[xxx.xxx.xxx.x], dsn=4.0.0, stat=Deferred: Connection refu
sed by xxx.xxx.xxx.x
__________________________________________________ ______________

the xxx.xxx.xxx.x is our router ip which is configured for mail server domain abc.co.in.

jupiter is s2
abc.co.in mail is configured in s3.


Can u please tell me why i am not able to send mail from my local linux machine...

any suggestion please...?


Thanks,
senthil
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not receiving any incoming mail. Jcorrea920 General 11 3rd April 2010 14:08
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 09:27
Perfect Xen 3.0 setup for Debian gurneyzap HOWTO-Related Questions 4 26th March 2006 12:30
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 12:47
Problem sending mail to 2nd SMTP server inside network kisong Server Operation 2 2nd March 2006 19:05


All times are GMT +2. The time now is 03:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.