Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 19th March 2010, 00:39
fooboo fooboo is offline
Member
 
Join Date: Sep 2009
Posts: 49
Thanks: 1
Thanked 1 Time in 1 Post
Default ISPConfig groups and permissions

I think ISPConfig has lost it's permissions or access to some groups.
I made a new site successfully earlier today but since then I have gotten half way through installing rsyslog. I tried to create a new site to host this application but ISPConfig isn't doing it's usual task of creating folders and a vhost file. The new sites don't seem to appear in ISPConfig's database either.

Does anyone know the groups and permissions the ispconfig user should belong to so I can reset them?
Do you know of any reason why this problem might occur?
Do you know of a solution?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Samba: wbinfo -g doesn't return domain local groups victux Server Operation 0 17th March 2010 14:51
Virtual Hosting With PureFTPd And MySQL - permissions cybertron HOWTO-Related Questions 3 9th February 2010 16:57
Jailkit with groups, possible? mbogh Server Operation 0 25th October 2009 00:52
group permissions leon247 Server Operation 6 10th May 2008 17:06


All times are GMT +2. The time now is 14:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.