Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 5th September 2005, 04:32
MyLinux MyLinux is offline
Junior Member
 
Join Date: Sep 2005
Posts: 27
Thanks: 0
Thanked 2 Times in 2 Posts
Default Changing Hostname

Hi friends,
We are going to change the name of out ispconfig from example1.com to example2.com ,but we receive this message when we try to connect to ispconfig we receive:

Bad Request
Your browser sent a request that this server could not understand.

Reason: You're speaking plain HTTP to an SSL-enabled server port.
Instead use the HTTPS scheme to access this URL, please.

Hint: https://example1.com:81/

Please guide me how I can reset hostname remotely(maybe through ssh).
Regards,
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
changing of webspace owner brody Installation/Configuration 8 2nd September 2007 03:33
Changing values on ISPConfig installation Luciano Installation/Configuration 4 16th August 2005 23:32
Changing default settings for mail accounts morphinex General 7 12th August 2005 12:12


All times are GMT +2. The time now is 00:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.