Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 16th March 2010, 09:35
djmixx07 djmixx07 is offline
Junior Member
 
Join Date: Mar 2010
Posts: 29
Thanks: 1
Thanked 0 Times in 0 Posts
Default Unable to send, receive, and login to email. Using Roundcube, ISPConfig, Proxmox.

Hi everyone, embarrassingly speaking..I am a complete newbie when it comes to Linux and server administration. I am trapped in a situation in my current work that all was turned over to me when our network administrator resigned. I work at a government office here in the Philippines.

So here goes the problem. Our email (neither Roundcube or Thunderbird) is unable to send and receive emails. I am also unable to login to Roundcube. It just loads for a while after logging in then goes to the next page which is just a plain white page. Upon checking in ISPConfig, all the servers are online, specially POP3 and SMTP.

So I just can't figure out whats going on, and what's wrong with it. It was working perfectly last week. Then just broke down all of a sudden. I did series of shutdowns and restarts at our 2 baremetal servers..but to no avail.
I am not sure if it's about postfix because when I do "/etc/init.d/postfix restart", it says that it's already running.. But when I do "/etc/init.d/postfix status", it says it's not running..which is very confusing as well.

I really hope for your help guys. I would greatly appreciate any assistance. Thanks in advance.

PS:
Since I am a complete novice in Linux, if you can assist also in what command to type in terminal..I would REALLY appreciate it.

Kindly,
DJ
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
bare metal, ispconfig, postfix, proxmox, roundcube

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to Login to ISPConfig Stewart81 General 11 2nd August 2009 12:13
with ISPConfig, Postfix, and Courier, mail does not send or receive karazy-k Server Operation 15 20th July 2009 05:44
Suddenly can't receive email - please help miguelpinheiro General 7 14th December 2008 18:33
Can't receive email at all (or can't login) djkoelkast Installation/Configuration 2 8th September 2006 14:26
Can Send email but not receive it using sendmail on debian ZeroDni Installation/Configuration 7 25th June 2006 06:04


All times are GMT +2. The time now is 01:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.