Prev Previous Post   Next Post Next
  #1  
Old 12th March 2010, 15:32
robertlouwen robertlouwen is offline
Senior Member
 
Join Date: Apr 2009
Location: Brielle, Netherlands
Posts: 141
Thanks: 20
Thanked 3 Times in 2 Posts
Default Clamd.amavisd start error

Hello all,

Today I installed a perfect server Fedora 12 with ISPConfig 3.02 on i686 box.
After installing amavisd-new and clamav you run this command: /etc/init.d/clamd.amavisd start and this gives an error.
clamd.amavisd Local: Socket file /var/spool/amavisd/clamd.sock is in use by another process.

What to do now ?

Output of ls -l: /var/run/clamav/clamd.sock: cannot access /var/spool/amavisd/clamd.sock: No such file or directory

Output of ls -la /var/run/: drwxr-xr-x 2 amavisd amavisd 4096 2010-03-12 15:30 amavisd ( No other amavisd or clamd or clamd.amavisd in this output )
__________________
With Respect, Robert
------------------------------------------------
Fedora 15 - ISPConfig v3.0.3.3
On Dell Optiplex GX270, Pentium 4, 2.8 GHz, 1024 Mb
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
amavisd, clamd, clamd.amavisd, fedora 12

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing ISPConfig on Suse10.1 nliebherr Installation/Configuration 18 14th September 2007 00:30
dns server error Hellbound General 7 2nd August 2007 09:18
Error on install igbe Installation/Configuration 7 28th February 2007 22:55
Apache trouble wont restart Domain coroption main3 Installation/Configuration 1 16th September 2006 12:09
Fresh Install on Debian cksrealm Installation/Configuration 12 22nd February 2006 16:14


All times are GMT +2. The time now is 14:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.