Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 9th March 2010, 13:07
ArpSoft ArpSoft is offline
Junior Member
 
Join Date: Mar 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Perfect Server 9.10 [ISPconfig] HEEELP

I have a question about tutorial:

http://www.howtoforge.com/perfect-se...la-ispconfig-2

I followed every single instruction given... Bu at the end, there isn't a single word about installing IPSconfig... There is only a link to ISPCOnfig site, but when i go there, under Ďnstallation Mannuals, for ubuntu 9.10, they are linking to above tutorial...

Also, i cant access my server by entering 192.168.137.2 ? Why is that so? Last time when i was installing Ubuntu 8.04 i was able to access it from my home network by entering 192.168.137.2 and if you ask me whats my network configuration, it's:

address 192.168.137.2
netmask 255.255.255.0
network 192.168.0.0
broadcast 192.168.0.255
gateway 192.168.0.1

so, i should be able to access it bu entering 192.168.137.2


Help me please, as i spent 3 hours in setting this thing up and as far as i can see, simple installation of 8.04 worked better than this....
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
perfect install but no ISPconfig provell Installation/Configuration 52 29th June 2009 22:33
Freebsd 6.1 support misterm Installation/Configuration 10 9th April 2009 09:29
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30
Problem with keeping Apache alive bobeq Server Operation 3 29th November 2007 16:11
upgrade to 2.2.5 emptied my DB? robd Installation/Configuration 6 1st August 2006 08:47


All times are GMT +2. The time now is 10:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.