#1  
Old 4th March 2010, 20:11
beckteck beckteck is offline
Junior Member
 
Join Date: Dec 2009
Posts: 16
Thanks: 2
Thanked 0 Times in 0 Posts
Default Connection timed out

I am having an issue and to my knowledge it is only with Yahoo. They are the only emails in my postfix mail queue.
I have contacted Yahoo, but they have yet to respond.
Thank you in advance.


Here is a section of my mail log:

Mar 4 13:50:20 mail postfix/smtp[13424]: connect to g.mx.mail.yahoo.com[98.137.54.238]:25: Connection timed out
Mar 4 13:50:21 mail postfix/smtp[13428]: connect to b.mx.mail.yahoo.com[74.6.136.65]:25: Connection timed out
Mar 4 13:50:21 mail postfix/smtp[13424]: C2AB83417D: to=<RECIPIENT1@yahoo.com>, relay=none, delay=87606, delays=87455/0.07/150/0, dsn=4.4.1, status=deferred (connect to g.mx.mail.yahoo.com[98.137.54.238]:25: Connection timed out)
Mar 4 13:50:21 mail postfix/smtp[13428]: 45C9634182: to=<RECIPIENT2@yahoo.com>, relay=none, delay=17750, delays=17600/0.12/150/0, dsn=4.4.1, status=deferred (connect to b.mx.mail.yahoo.com[74.6.136.65]:25: Connection timed out)
Mar 4 13:50:21 mail postfix/smtp[13425]: connect to mx1.biz.mail.yahoo.com[67.28.113.136]:25: Connection timed out
Mar 4 13:50:21 mail postfix/smtp[13431]: connect to mx1.biz.mail.yahoo.com[68.142.224.244]:25: Connection timed out
Mar 4 13:50:21 mail postfix/smtp[13426]: connect to mx1.biz.mail.yahoo.com[209.191.89.172]:25: Connection timed out
Mar 4 13:50:21 mail postfix/smtp[13430]: connect to mx1.biz.mail.yahoo.com[67.28.113.136]:25: Connection timed out
Mar 4 13:50:21 mail postfix/smtp[13431]: B26323417C: to=<SOMEONE@nemecwholesale.com>, relay=none, delay=166788, delays=166638/0.18/150/0, dsn=4.4.1, status=deferred (connect to mx1.biz.mail.yahoo.com[68.142.224.244]:25: Connection timed out)
Mar 4 13:50:21 mail postfix/smtp[13425]: 884573402D: to=<SOMEONE@nemecwholesale.com>, relay=none, delay=191765, delays=191614/0.06/150/0, dsn=4.4.1, status=deferred (connect to mx1.biz.mail.yahoo.com[67.28.113.136]:25: Connection timed out)
Mar 4 13:50:21 mail postfix/smtp[13430]: A0C693417B: to=<SOMEONE@nemecwholesale.com>, relay=none, delay=191811, delays=191660/0.16/150/0, dsn=4.4.1, status=deferred (connect to mx1.biz.mail.yahoo.com[67.28.113.136]:25: Connection timed out)
Mar 4 13:50:21 mail postfix/smtp[13426]: D171334177: to=<SOMEONE@nemecwholesale.com>, relay=none, delay=191687, delays=191537/0.08/150/0, dsn=4.4.1, status=deferred (connect to mx1.biz.mail.yahoo.com[209.191.89.172]:25: Connection timed out)
Mar 4 13:50:21 mail postfix/error[13467]: EFDE63421C: to=<SOMEONE@nemecwholesale.com>, relay=none, delay=192003, delays=191853/150/0/0.08, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to mx1.biz.mail.yahoo.com[67.28.113.136]:25: Connection timed out)
Mar 4 13:50:21 mail postfix/smtp[13429]: connect to mx1.biz.mail.yahoo.com[68.142.224.244]:25: Connection timed out
Mar 4 13:50:21 mail postfix/smtp[13429]: A6555341EB: to=<SOMEONEELSE@nemecwholesale.com>, relay=none, delay=164816, delays=164665/0.14/151/0, dsn=4.4.1, status=deferred (connect to mx1.biz.mail.yahoo.com[68.142.224.244]:25: Connection timed out)

My Main.cf
biff = no
append_dot_mydomain = no
readme_directory = no
smtpd_tls_cert_file = /etc/ssl/certs/ssl-cert-snakeoil.pem
smtpd_tls_key_file = /etc/ssl/private/ssl-cert-snakeoil.key
smtpd_use_tls=yes
smtpd_tls_session_cache_database = btree:${data_directory}/smtpd_scache
smtp_tls_session_cache_database = btree:${data_directory}/smtp_scache
smtpd_sasl_auth_enable = yes
smtpd_sasl_local_domain = beckteck.net, becketthvac.com, hp-engines.com, thepeaks.info
smtpd_recipient_restrictions = permit_mynetworks permit_sasl_authenticated reject_unauth_destination reject_unknown_reverse_client_hostname
alias_maps = hash:/etc/aliases
alias_database = hash:/etc/aliases
mydestination = btwebserver, localhost, $myhostname, $mydomain,
mailbox_command = procmail -a "$EXTENSION"
mailbox_size_limit = 0
recipient_delimiter = +
virtual_alias_maps = hash:/etc/postfix/virtual
append_at_myorigin = no
allow_percent_hack = no
myorigin = $mydomain
smtpd_client_restrictions = permit_mynetworks permit_inet_interfaces reject_unknown_reverse_client_hostname reject_rbl_client bl.spamcop.net
delay_warning_time = 1

/etc/hosts:
127.0.0.1 localhost.localdomain localhost
127.0.0.1 mail.beckteck.net mail.beckteck.net beckteck.net

# The following lines are desirable for IPv6 capable hosts
::1 ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts
Reply With Quote
Sponsored Links
  #2  
Old 5th March 2010, 14:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Please check if your server is blacklisted: http://mxtoolbox.com/blacklists.aspx
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 5th March 2010, 14:44
beckteck beckteck is offline
Junior Member
 
Join Date: Dec 2009
Posts: 16
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by falko View Post
Please check if your server is blacklisted: http://mxtoolbox.com/blacklists.aspx
It isn't, that was one of the first things I checked.


I did figure out what was causing it. But don't understand why to some mtas and not others.

The firewall I had in front of it was blocking it some how, although I have port 25 open, I could not telnet from my server to yahoo's on port 25. That is until I opened up all the ports on my firewall to the server.

Any thoughts?


--S--
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig 3 cant receive emails lishaw1968 Installation/Configuration 25 19th August 2013 10:37
squirrelmail and postfix witoszek General 12 1st December 2009 18:07
Attacks on MTA dclardy Installation/Configuration 4 29th September 2009 16:50
Mail not working epicuniversal General 5 13th June 2009 08:24
Mail Question: installed smf forum on centos perfect server setup with ispconfig happz Installation/Configuration 7 22nd August 2008 13:15


All times are GMT +2. The time now is 04:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.