Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 24th February 2010, 20:37
gouravgarg gouravgarg is offline
Junior Member
 
Join Date: Nov 2009
Posts: 10
Thanks: 0
Thanked 2 Times in 2 Posts
Default Connection timed out on intermail outgoing mails

Feb 25 00:41:09 ubuntu postfix/qmgr[3443]: CBB82E15B: from=<sales@eultimateinc.com>, size=830, nrcpt=1 (queue active)
Feb 25 00:41:39 ubuntu postfix/smtp[19463]: connect to mx.workaround.org[85.214.93.191]:25: Connection timed out
Feb 25 00:41:39 ubuntu postfix/smtp[19463]: CBB82E15B: to=<devnull@workaround.org>, relay=none, delay=535, delays=505/0.02/30/0, dsn=4.4.1, status=deferred (connect to mx.workaround.org[85.214.93.191]:25: Connection timed out)
Feb 25 00:46:09 ubuntu postfix/qmgr[3443]: 6B91AE356: from=<root@ubuntu.gohelp.in>, size=938, nrcpt=1 (queue active)
Feb 25 00:46:39 ubuntu postfix/smtp[19654]: connect to example.com[192.0.32.10]:25: Connection timed out
Feb 25 00:46:40 ubuntu postfix/smtp[19654]: 6B91AE356: to=<postmaster@example.com>, relay=none, delay=348329, delays=348298/0.02/30/0, dsn=4.4.1, status=deferred (connect to example.com[192.0.32.10]:25: Connection timed out)
Feb 25 00:51:09 ubuntu postfix/qmgr[3443]: CBB82E15B: from=<sales@eultimateinc.com>, size=830, nrcpt=1 (queue active)
Feb 25 00:51:39 ubuntu postfix/smtp[19816]: connect to mx.workaround.org[85.214.93.191]:25: Connection timed out
Feb 25 00:51:39 ubuntu postfix/smtp[19816]: CBB82E15B: to=<devnull@workaround.org>, relay=none, delay=1134, delays=1104/0.02/30/0, dsn=4.4.1, status=deferred (connect to mx.workaround.org[85.214.93.191]:25: Connection timed out)

I checked http://mxtoolbox.com/SuperTool.aspx?...202.164.58.218
there is my ip is listed only with uceprotectl2 else are fine

local mail server are working fine
incoming mail server are working fine

I am using virtual Apache hosting with BIND 9.

I followed http://www.howtoforge.com/virtual-us...ail-ubuntu9.04 tutorial .

Last edited by gouravgarg; 5th March 2010 at 20:33. Reason: Resolved
Reply With Quote
The Following User Says Thank You to gouravgarg For This Useful Post:
bowlAltetle (21st July 2014)
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig 3 cant receive emails lishaw1968 Installation/Configuration 25 19th August 2013 10:37
squirrelmail and postfix witoszek General 12 1st December 2009 18:07
Attacks on MTA dclardy Installation/Configuration 4 29th September 2009 16:50
Mail not working epicuniversal General 5 13th June 2009 08:24
Mail Question: installed smf forum on centos perfect server setup with ispconfig happz Installation/Configuration 7 22nd August 2008 13:15


All times are GMT +2. The time now is 13:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.