Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Feature Requests

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th February 2010, 23:58
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,263
Thanks: 216
Thanked 649 Times in 295 Posts
Default ISPConfig 3 | small correction to be made

In ISPConfig 3 on the form to edit system users, i've noticed that the word "Monitor" is positioned on the wrong place. It should be at right site of it's checkbox but it is not. As you can see on the picture the word "Monitor" is on the beginning of the next line. Maybe this can be changed in the next version of ISPConfig 3.
Attached Images
 
__________________
Hans

MrHostman | Managed Hosting
Reply With Quote
Sponsored Links
  #2  
Old 22nd February 2010, 11:07
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,804
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
Default

This is a floating list and the break depends on the screen resolution and / or browser. This can not be changed easily as the layout is created automatically and we have to change the layout engine for this.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 22nd February 2010, 15:40
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,263
Thanks: 216
Thanked 649 Times in 295 Posts
 
Default

Ok Till,
Thanks for your reply.
I did nod expect that because i noticed it on a 1920 x 1200 resolution, which is relative very wide.
It's no real problem that it can't be fixed of course. It's only an estetic item.
__________________
Hans

MrHostman | Managed Hosting
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig after installation CoDonCo Installation/Configuration 46 14th July 2010 17:54
found a small bug (I think) in ISPconfig in 2.2.5 edge General 2 22nd July 2006 18:56
Recreating ISPConfig database retran Installation/Configuration 2 16th April 2006 00:22
considering ISPConfig for a small server stereomind General 1 1st April 2006 12:37
Great software with small probs for beginners -- fine bLuTm8 Feature Requests 7 4th February 2006 14:27


All times are GMT +2. The time now is 02:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.