Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 9th April 2006, 04:01
malikp malikp is offline
Junior Member
 
Join Date: Apr 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up PHP problem ..Just installed ISP Config

I just installed ISP config on Ubuntu Breezy 5.10
Web server, email and DNS works fine.
I try to install SquirrelMail and get is to this PHP problem
I configure the SquirrelMail
and try to access the log in page and get this error
http://mail.test.com
<?php

/**
* index.php
*
* Redirects to the login page.
*
* @copyright &copy; 1999-2006 The SquirrelMail Project Team
* @license http://opensource.org/licenses/gpl-license.php GNU Public License
* @version $Id: index.php,v 1.14.2.7 2006/02/03 22:27:46 jervfors Exp $
* @package squirrelmail
*/

// Are we configured yet?
if( ! file_exists ( 'config/config.php' ) ) {
echo '<html><body><p><strong>ERROR:</strong> Config file ' .
'&quot;<tt>config/config.php</tt>&quot; not found. You need to ' .
'configure SquirrelMail before you can use it.</p></body></html>';
exit;
}

// If we are, go ahead to the login page.
header('Location: src/login.php');

?>
Then I try to create this a test page with following then I can see same thing in the web browser.
<?php
phpinfo();
php?>
But ISP config works fine. I have no idea what else to look.
May be PHP configure for ISP Config only for apache 1.3 not for apache2. Is that the case how can I configure PHP for Apache2.
Thank you,

Last edited by malikp; 9th April 2006 at 04:11.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with the apache (I can't start ist) M.Behrens Installation/Configuration 11 31st March 2006 11:48
Downgrade php5 to php4.4.2 llizards Installation/Configuration 4 14th March 2006 00:58
all my site go to /var/www/ Absolusteph Installation/Configuration 14 11th March 2006 22:27
turn off "PHP Scripts" problem after updated php k-dev4edv Installation/Configuration 2 7th February 2006 10:34
Installation problem: PHP problem? hgoor Installation/Configuration 7 21st August 2005 23:15


All times are GMT +2. The time now is 09:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.