Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Kernel Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 14th February 2010, 23:02
debianir debianir is offline
Junior Member
 
Join Date: Feb 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Sound CARD on debian 2.6.32-trunk-686

i'm installed this version of my debian but i dont have any sound .

debian:/home/mahdi# dpkg -l |grep alsa
ii alsa-base 1.0.17.dfsg-4 ALSA driver configuration files
ii alsa-tools 1.0.21-1 Console based ALSA utilities for specific ha
ii alsa-utils 1.0.21-1 ALSA utilities
ii alsamixergui 0.9.0rc2-1-9 graphical soundcard mixer for ALSA soundcard
ii bluez-alsa 4.60-1 Bluetooth ALSA support
ii gstreamer0.10-alsa 0.10.25-7 GStreamer plugin for ALSA
ii libsdl1.2debian-alsa 1.2.13-5 Simple DirectMedia Layer (with X11 and ALSA
ii libsox-fmt-alsa 14.3.0-1.1+b1 SoX alsa format I/O library
ii libwine-alsa 1.0.1-2 Windows API implementation - ALSA sound modu
ii xmms2-plugin-alsa 0.6DrMattDestruction-5+b1 XMMS2 - ALSA output

----------------------------------------------------------------------------------------------

debian:/home/mahdi# cat /proc/asound/devices
0: [ 0] : control
1: : sequencer
4: [ 0- 0]: hardware dependent
16: [ 0- 0]: digital audio playback
17: [ 0- 1]: digital audio playback
24: [ 0- 0]: digital audio capture
33: : timer

----------------------------------------------------------------------------------------------

debian:/home/mahdi# cat /proc/asound/cards
0 [VT82xx ]: HDA-Intel - HDA VIA VT82xx
HDA VIA VT82xx at 0xfbffc000 irq 17

----------------------------------------------------------------------------------------------

debian:/home/mahdi# cat /proc/asound/cards
0 [VT82xx ]: HDA-Intel - HDA VIA VT82xx
HDA VIA VT82xx at 0xfbffc000 irq 17
debian:/home/mahdi# cat /proc/asound/pcm
00-00: ALC660 Analog : ALC660 Analog : playback 1 : capture 1
00-01: ALC660 Digital : ALC660 Digital : playback 1

----------------------------------------------------------------------------------------------
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[debian 5 + ispconfig 3] Unable to send mail tanakskool HOWTO-Related Questions 6 4th November 2009 18:20
Booting On PXE And On A Customized Debian System sebastienp HOWTO-Related Questions 7 30th July 2009 21:13
A sound card that works right out of the box? amslink Installation/Configuration 2 15th June 2007 21:55
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 00:57
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42


All times are GMT +2. The time now is 20:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.