Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th February 2010, 15:42
learning-linux learning-linux is offline
Junior Member
 
Join Date: Feb 2010
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix receive mail problem

Hi all,


I installed "the perfect server debian i386 lenny ISPConfig" version. Everything is working just fine.

I thought! Yesterday i was testing squirrelmail and i could send an email from the server to my my emailaccount at home...GREAT ! The test was to reply that mail that mail to see if i could receive an email in my squirrelmail account ... and that didn't happend.

So i can send mail from any account made in ISPConfig, but i can't send it back from my computer to the server, so it would arrive in the webmail box

This is the code from the mail ..

Code:
info@huismedia.nl
    SMTP error from remote mail server after RCPT TO:<info@huismedia.nl>:
    host fallback.mail.widexs.nl [212.127.254.8]:
    550 all relevant MX records point to non-existent hosts




What is wrong?

Last edited by learning-linux; 13th February 2010 at 12:40.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
Postfix, squirrelmail IN, OUT OK cant send from outlook almeister9 HOWTO-Related Questions 1 22nd September 2008 11:40
Impossible to send email with Icedove kdclaver Installation/Configuration 8 9th September 2007 00:02
how to configure postfix to send email out for a hosted domain nox171 Server Operation 24 13th July 2007 11:48
Can't send email with attachments to another email nysprite Installation/Configuration 2 29th June 2006 18:09


All times are GMT +2. The time now is 11:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.