Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 9th February 2010, 15:24
Nicke Nicke is offline
Member
 
Join Date: Jun 2009
Posts: 44
Thanks: 8
Thanked 14 Times in 9 Posts
Default Stops all spam regardless of settings?

Hi!

I changed "Spamfilter" to "- Not enabled -" for both the domain and my private e-mailadress. After that i tried to send myself a spam message.

The server does still mark the mail as spam and does not deliver the message to my mailbox. I suspect that the server has done this always. I have never gotten a email marked with "***SPAM***"....

Whats wrong?

Edit:
I did go to Spamfilter - User/Domain and removed my user there.. it removed my mail account! Its gone! :-S
Lost some ~500 emails... is this the way it should work?

Edit2:
I think i got the spam-thing working..

Please tell me some good settings for the normal policy.

SPAM tag level
SPAM tag2 level
SPAM kill level
SPAM dsn cutoff level
SPAM quarantine cutoff level
SPAM modifies subject
SPAM subject tag
SPAM subject tag2

Last edited by Nicke; 9th February 2010 at 19:21.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spam Filter not functioning (revisited) Cracklefish Installation/Configuration 7 8th March 2010 13:16
Spamfilter policy - question about spam actions prisfeo Installation/Configuration 4 2nd February 2010 17:17
Global spam filter settings Jürgen Installation/Configuration 2 4th August 2009 11:16
Spam still getting through Meph Installation/Configuration 1 8th July 2009 01:24
Ubuntu 8.04 Spamsnake - all SA scores 0.00 Thomas_Powers HOWTO-Related Questions 23 24th June 2008 18:37


All times are GMT +2. The time now is 00:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.