Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 6th February 2010, 15:05
palcica palcica is offline
Junior Member
 
Join Date: Feb 2010
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default How To Set Up Software RAID1 On A Running LVM System - upgrading kernel

when I upgraded my system (kernel) with apt-get dist-upgrade, raid doesn't work (when i unplugged one of disks, system can't boot)

I repaired /boot/grub/menu.lst but still doesn't work

Any idea?!?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
High on Lenny - Lvm Mount Problem Serverman Technical 1 23rd June 2009 17:26
domains not accessible gillesdevals Installation/Configuration 3 17th June 2009 10:12
Problems installing NForce4 sound drivers Wraithfire Installation/Configuration 21 16th April 2006 18:30
KErnel not showing all my memory Jorem Kernel Questions 8 13th April 2006 13:59
Questions about ubuntu ISP-Server Setup badgerbox76 HOWTO-Related Questions 15 5th March 2006 15:41


All times are GMT +2. The time now is 03:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.