Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 3rd February 2010, 22:01
uKrease uKrease is offline
Junior Member
 
Join Date: Feb 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix not receiving mail.

Greetings community,

I have trawled a few of the threads on this forum regarding Postfix not being able to receive mail, and I have changed a few configuration options in main.cf, and master.cf, created a file called /etc/mailname per some suggestions, and I am not winning this battle.

I am worried that I am making all these config changes and that with the problem still existing, that I am barking up the wrong tree.

If I log in via telnet and send a message, the following occurs:

Feb 3 20:46:53 nazgul postfix/smtpd[13216]: connect from nazgul.midnightcoders.co.za[127.0.0.1]
Feb 3 20:48:39 nazgul postfix/smtpd[13216]: 9A38718F75C: client=nazgul.midnightcoders.co.za[127.0.0.1]
Feb 3 20:49:23 nazgul postfix/cleanup[13311]: 9A38718F75C: message-id=<20100203204839.9A38718F75C@nazgul.midnightcode rs.co.za>
Feb 3 20:49:23 nazgul postfix/qmgr[13194]: 9A38718F75C: from=<chris@pixcel.co.za>, size=461, nrcpt=1 (queue active)
Feb 3 20:49:23 nazgul postfix/smtp[13359]: connect to mail.pixcel.co.za[69.164.193.4]: Connection refused (port 25)
Feb 3 20:49:23 nazgul postfix/smtp[13359]: 9A38718F75C: to=<chris@pixcel.co.za>, relay=none, delay=96, delays=96/0.01/0/0, dsn=4.4.1, status=deferred (connect to mail.pixcel.co.za[69.164.193.4]: Connection refused)
Feb 3 20:49:30 nazgul postfix/smtpd[13216]: disconnect from nazgul.midnightcoders.co.za[127.0.0.1]

My main.cf is quite long, are there specific parts I should post ?
I followed the tutorials on HowtoForge for setting up ISP Config 3 on a Centos 5.4 64 bit server.

Thank you for your assistance.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
421 Unexpected failure Lizard King Installation/Configuration 20 7th July 2009 20:43
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 16:27
Stopped receiving emails! HELP terryoleary1981 General 1 28th January 2009 11:15
can't receive mail from outgoing postfix nmy Server Operation 4 26th October 2008 15:04
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47


All times are GMT +2. The time now is 15:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.