Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 1st February 2010, 21:30
DrJohn DrJohn is offline
Member
 
Join Date: Aug 2007
Location: Portland, OR, USA
Posts: 66
Thanks: 8
Thanked 2 Times in 2 Posts
Default Virtualization With KVM On Ubuntu 9.10 can't log in

After successfully creating a KVM virtual karmic system, I can connect to it by ssh but the initial login does not recognize my initial password as specified in the cfg file by
Code:
[DEFAULT]
...
user=myusername
name=MyUserName
pass=password
...
By examining the output of
Code:
vmbuilder kvm ubuntu -o --debug -c ~/vm1.cfg > vm.debug 2>&1
I find where the password is set; it is the correct password. The login dialog in ssh responds with "Permission denied, please try again." Also happens with
Code:
ssh -l username 192.168.122.1
Rebuliding with no password specified defaults to 'ubuntu' but this does not work either.

Did I miss something?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FTP Problems wabz Installation/Configuration 6 11th January 2010 18:51
Unable to receve email aberrio Server Operation 16 8th July 2009 10:26
Unbale to login to Postfix from webmail wasimriz HOWTO-Related Questions 5 6th April 2009 13:49
slow download through webserver problem snewp Technical 14 9th May 2008 05:25
No ftp login for ispconfig-webuser agri Installation/Configuration 12 19th March 2007 10:06


All times are GMT +2. The time now is 00:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.